Back to overview
RESOLVED: Video and image upload failures when creating a knowby
Jun 26 at 02:56pm UTC
Affected services
Knowby Pro Web Application
Public Knowby Web Application
Transcoder Services API
Status Report Update State Resolved
Jun 26 at 02:56pm UTC
RESOLVED
Description:
We are currently experiencing an incident where users are unable to upload videos or images when creating a knowby. This issue follows an update made by GCP in their compute environment.
Status:
We are aware of the issue and our team is actively working towards a resolution.
Impact:
Users attempting to upload media files while creating knowbys are affected.
We apologise for any inconvenience caused and appreciate your patience as we work to resolve this issue promptly.
Affected services
Knowby Pro Web Application
Public Knowby Web Application
Transcoder Services API