Back to overview

Resolved: Error when uploading images to knowby title or steps - "You are offline"

Mar 08 at 09:53am UTC
Affected services
Knowby Pro Web Application

Resolved
Mar 08 at 09:53am UTC

Impact: Users of Knowby Pro experienced an error message "You are offline" when attempting to upload images to a knowby title or steps. This issue affected both web and mobile applications.

Cause: The root cause was identified as a DNS resolution failure for transcoder.knowby.pro, resulting in a 404 error when the service attempted to access it.

Resolution: The issue was resolved by updating the IP address associated with the A record for knowby.pro in the DNS settings. This change restored normal service operations for image uploads on Knowby Pro.

Actions Taken: Identified and confirmed the DNS resolution failure for transcoder.knowby.pro. Updated the A record IP address for knowby.pro to correct the DNS issue. Monitored the service post-update to ensure the issue was fully resolved and that image upload functionality was restored across both web and mobile platforms.

We apologise for any inconvenience this may have caused and appreciate your patience as we worked to resolve the issue. Should you have any further concerns or require assistance, please do not hesitate to contact us at support@knowby.co.